View Single Post
Old 02-03-2013, 09:46 PM   #2
philomath
Gettin jiggy witit
 
philomath's Avatar
 

Join Date: Jun 2007
Location: Western NC
Posts: 3,098
philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!
Points: 126,250,835, Level: 100
Points: 126,250,835, Level: 100 Points: 126,250,835, Level: 100 Points: 126,250,835, Level: 100
Activity: 3%
Activity: 3% Activity: 3% Activity: 3%
Default

Its because the drive bios (on the drive) and your MB chipsets drivers ability to transfer at the best rate is in that setting. Its not a 7200 drive is it? Sounds like you probably have a nvida or amd chipset and at least vista sp2, and probably a 64 bit OS.. Nothing to worry about
__________________
Never argue with an idiot. They will drag you down to their level and beat you with experience.

~And The Beat Goes On~
philomath is offline   Reply With Quote