View Single Post
Old 10-19-2014, 12:02 AM   #7
zero-g
Premium Member
 
zero-g's Avatar
 

Join Date: Apr 2007
Location: Here
Posts: 10,516
zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!zero-g is a forum GOD!!
Points: 1,924,783,271, Level: 100
Points: 1,924,783,271, Level: 100 Points: 1,924,783,271, Level: 100 Points: 1,924,783,271, Level: 100
Activity: 28%
Activity: 28% Activity: 28% Activity: 28%
Default

Quote:
Originally Posted by Tinbuk3 View Post
Try a CAT-4.
The 5 is usually used to connect two PC's directly via LAN.
ADDED: since the DSL runs phone the 5 can is seen and used.
Call your provider and ask about it if your not sure.

5 5e or 6 is all I have.
definitely not a cabling issue as it always worked previous.


Getting closer tho

cable > modem> router >switch seems to be what I needed to do.
I'm thinking this was a gateway issue?

switched the printer to dhcp and the coinciding ports on the terminals to "HP network re- discovery port monitor" (having some trouble setting a static ip , I normally set it static because we have a lot of power failures here and I get tired of having to rediscover printers all the time)

both terminals connect to the internet and the printer now .

only thing not working now is the wireless G
it's connected to the switch but with no internet connectivity.
__________________
zero-g is offline   Reply With Quote