View Single Post
Old 08-01-2015, 03:17 AM   #5
philomath
Gettin jiggy witit
 
philomath's Avatar
 

Join Date: Jun 2007
Location: Western NC
Posts: 2,961
philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!
Points: 126,250,835, Level: 100
Points: 126,250,835, Level: 100 Points: 126,250,835, Level: 100 Points: 126,250,835, Level: 100
Activity: 3%
Activity: 3% Activity: 3% Activity: 3%
Default

Quote:
Originally Posted by philippz View Post
I click on View Comments and it doesn't open about half the time I try on different videos. Usually the ones with lots of comments. Using Chrome 44. In the debug, the Javascript crashes. Anyone know how to fix this?

Comments do work in IE.
I have seen a lot of script type errors with Chrome on some terminals, it usually has something with their added software peripherals, like AVs and so on that chrome does not like. Opera has acquired this quirk as well ever since it has embraced the chrome setup. Unfortunately, there are multiple issues that can cause it. Check your pugins,also addons,and you may even have to disable sandbox. I will C/P some instructions down below. It seems like it has trouble with some JS objects content if the terminal has acquired this issue.

You might also try "right" clicking on the comment number value at the bottom of the video description (number will be red) then left click on open in new tab. That should bypass most instructions in the object and minimize any conflicts that cause a fatal error in Chrome.. X out of the new tab when you are done and off you go. That is kinda why they made tabbed browsers.

C/P from allover..
Instructions
Create a desktop shortcut for the Google Chrome application, if you do not already have one. To do this, click the Windows "Start" button and then click "All Programs." Locate the "Google Chrome" option and then drag the option link from its current location and drop onto the desktop. Click "OK." The new shortcut is created.

Right-click on the shortcut, and click "Properties."

Click the "Shortcut" tab.

Type " --no-sandbox" (without quotes) after the path to the application in the "Target" input box. Make sure to include one space between the EXE portion of the path and the first hyphen in "--no-sandbox." Click "OK." This switch disables the sandbox when you launch Google Chrome using the new shortcut.

Click the new shortcut to open Google Chrome with the sandbox disabled.

Have a great day..

Waves to all

Philo..
__________________
Never argue with an idiot. They will drag you down to their level and beat you with experience.

~And The Beat Goes On~
philomath is offline   Reply With Quote