View Single Post
Old 02-04-2013, 03:17 AM   #4
philomath
Gettin jiggy witit
 
philomath's Avatar
 

Join Date: Jun 2007
Location: Western NC
Posts: 3,011
philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!
Points: 126,250,835, Level: 100
Points: 126,250,835, Level: 100 Points: 126,250,835, Level: 100 Points: 126,250,835, Level: 100
Activity: 3%
Activity: 3% Activity: 3% Activity: 3%
Default

Quote:
Originally Posted by ERiC_DrAyViN View Post
Hi phil.

My specs are:

1x WestDig Veloceraptor 150GB 10,000 rpm (this was the problem drive)
1x WestDig Veloceraptor 250GB 10,000 rpm
1x WestDig .. Caviar Blue 500GB 7,200 rpm

Windows 7 SP1 x64 Ultimate
i5 3570K
Gigabyte z77-UD5H
ASUS 560ti GTX 1GB 830Mhz


well I went into the bios and set that HDD to "IDE" instead of "AHCI" and it got rid of the problem, I just hope putting it to IDE doesn't slow the speed down?

Yes IDE is a much slower transfer rate than SATA or serialATA. In fact if my memory serves me right, the fastest transfer rate for IDE is quite a bit slower than the slowest speed of any SATA. But then again it all boils down to what you want to do with the drive and what makes you happy.

Quote:
I was confused because normally I would just set the sata port in bios to disable the hotswap ability (if that's what it's called). But the disk was not showing up in the bios sata ports like my other two drives are but I found it in the GSATA area of my bios maybe I put it in some sort of special sata port or something? no idea. I just went for port easiest to access.
Its because of the older bios on the drive you are talking about, and your MB/chipset drivers choosing the best way to get the fastest transfer rate for that one peripheral (Drive)

Quote:
As for the "nothing to worry about" yes I saw that on a lot of other forums but I don't accept it. An internal hard disk should never act as a removable drive if you ask me unless I set it to. I don't want to see a "safely remove" icon for an internal drive. So setting it to IDE seems to work for now anyway, just not sure if it will be slower than SATA 6Gb/s in IDE, we'll see.
See upper comment about IDE vs SATA transfer speeds.

Quote:
On a side note: Strange thing is my 3 external Lacie hardisks don't give that safely remove icon since I installed the nvidia GPU drivers. But flash sticks work normally which is odd. I hope I don't corrupt data on them just turning them off.
Again, check my response on the peripherals (Drive in this case) bios and its optimal transfer setup. Your computer had chosen the setup that would allow THAT device to work at its best rate. That does not in any way mean that you can not change it (which would slow it down, cause its not optimal anymore) But it does get rid of that pesky little icon in your taskbar, LOL..
__________________
Never argue with an idiot. They will drag you down to their level and beat you with experience.

~And The Beat Goes On~
philomath is offline   Reply With Quote