Liveleak Forums  

Go Back   Liveleak Forums > Information and Support. > Rules,FAQ's and Site Support. > LL Main Site Support

Reply
 
Thread Tools Display Modes
Old 01-30-2013, 02:22 PM   #11
chickadee2
LiveLeaker
 
chickadee2's Avatar
 

Join Date: Nov 2008
Location: North of Seattle
Posts: 3,632
chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!
Points: 960,056,611, Level: 100
Points: 960,056,611, Level: 100 Points: 960,056,611, Level: 100 Points: 960,056,611, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Default

Well I thought I had it fixed yesterday but its not working again..Can anyone help me with this?
chickadee2 is offline   Reply With Quote
Old 01-30-2013, 03:59 PM   #12
smeblee
Dumpster Diving
 

Join Date: Mar 2007
Posts: 24,197
smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!
Points: 2,147,544,146, Level: 100
Points: 2,147,544,146, Level: 100 Points: 2,147,544,146, Level: 100 Points: 2,147,544,146, Level: 100
Activity: 99%
Activity: 99% Activity: 99% Activity: 99%
Default

Quote:
Originally Posted by chickadee2 View Post
Well I thought I had it fixed yesterday but its not working again..Can anyone help me with this?
I can't, really help.. what do you see..??
My comments work ok..

This is more of a thread bump comment, cause I have seen you have trouble with this for a while.. Hope you get some help.
smeblee is offline   Reply With Quote
Old 01-31-2013, 02:32 PM   #13
chickadee2
LiveLeaker
 
chickadee2's Avatar
 

Join Date: Nov 2008
Location: North of Seattle
Posts: 3,632
chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!
Points: 960,056,611, Level: 100
Points: 960,056,611, Level: 100 Points: 960,056,611, Level: 100 Points: 960,056,611, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Unhappy

Quote:
Originally Posted by smeblee View Post
I can't, really help.. what do you see..??
My comments work ok..

This is more of a thread bump comment, cause I have seen you have trouble with this for a while.. Hope you get some help.
Hi ..the comments will not open for me, to view or make one
chickadee2 is offline   Reply With Quote
Old 01-31-2013, 04:09 PM   #14
dan123
Arse
 

Join Date: May 2007
Location: GB
Posts: 13,044
dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!dan123 is a forum GOD!!
Points: 1,872,199,023, Level: 100
Points: 1,872,199,023, Level: 100 Points: 1,872,199,023, Level: 100 Points: 1,872,199,023, Level: 100
Activity: 1%
Activity: 1% Activity: 1% Activity: 1%
Default

Are you using Firefox?
dan123 is offline   Reply With Quote
Old 01-31-2013, 04:18 PM   #15
marinemom
Every day is a gift.
 
marinemom's Avatar
 

Join Date: Aug 2007
Location: US Oregon
Posts: 3,450
marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!marinemom is a forum GOD!!
Points: 827,937,089, Level: 100
Points: 827,937,089, Level: 100 Points: 827,937,089, Level: 100 Points: 827,937,089, Level: 100
Activity: 19%
Activity: 19% Activity: 19% Activity: 19%
Default

I was having trouble with a message function of LL a while back, and I thought sure my LL account was corrupted on LL's end. I finally asked for help here in the forums, and someone suggested I download Firefox as my browser (I had been using Internet Explorer). I downloaded Firefox, and poof! ... the trouble was gone.

So it was my browser that was corrupted. Switching to Firefox fixed it.
__________________
"Do you know how crappy your reputation is when even marinemom doesn't like you?" - Adolf Hitler

"I'll leave you to hug your flag and sing about fweedom and stuff" - Figatova

"I think I actually heard 'America the Beautiful' playing in the background while I read your bit about the troops." - KennyThaKilla
marinemom is offline   Reply With Quote
Old 01-31-2013, 10:45 PM   #16
chickadee2
LiveLeaker
 
chickadee2's Avatar
 

Join Date: Nov 2008
Location: North of Seattle
Posts: 3,632
chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!
Points: 960,056,611, Level: 100
Points: 960,056,611, Level: 100 Points: 960,056,611, Level: 100 Points: 960,056,611, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Default

Quote:
Originally Posted by marinemom View Post
I was having trouble with a message function of LL a while back, and I thought sure my LL account was corrupted on LL's end. I finally asked for help here in the forums, and someone suggested I download Firefox as my browser (I had been using Internet Explorer). I downloaded Firefox, and poof! ... the trouble was gone.

So it was my browser that was corrupted. Switching to Firefox fixed it.
Funny you should say that...I was using Google Chrome and then someone told me to use Internet Explorer to see if that would work. So I did and was able to open up the comments, now if it will continue remains to be seen . Thanks for the responce though....
Thanks to you as well Dan
chickadee2 is offline   Reply With Quote
Old 02-02-2013, 01:13 PM   #17
dad61
Dumpster Diving
 

Join Date: Sep 2008
Location: Just left of Uranus
Posts: 33,496
dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!
Points: 1,956,337,649, Level: 100
Points: 1,956,337,649, Level: 100 Points: 1,956,337,649, Level: 100 Points: 1,956,337,649, Level: 100
Activity: 21%
Activity: 21% Activity: 21% Activity: 21%
Default

Have any of you tried clearing your flash data?

Go to Control Panel, then Adobe Flash, then to the advance tab, then delete all data, it's equivalent of cleaning out flash cookies.
dad61 is offline   Reply With Quote
Old 02-02-2013, 02:07 PM   #18
chickadee2
LiveLeaker
 
chickadee2's Avatar
 

Join Date: Nov 2008
Location: North of Seattle
Posts: 3,632
chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!chickadee2 is a forum GOD!!
Points: 960,056,611, Level: 100
Points: 960,056,611, Level: 100 Points: 960,056,611, Level: 100 Points: 960,056,611, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Default

Quote:
Originally Posted by dad61 View Post
Have any of you tried clearing your flash data?

Go to Control Panel, then Adobe Flash, then to the advance tab, then delete all data, it's equivalent of cleaning out flash cookies.
Hi Dad yes I have done that....It just seems to work randomly
chickadee2 is offline   Reply With Quote
Old 02-02-2013, 03:55 PM   #19
dad61
Dumpster Diving
 

Join Date: Sep 2008
Location: Just left of Uranus
Posts: 33,496
dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!dad61 is a forum GOD!!
Points: 1,956,337,649, Level: 100
Points: 1,956,337,649, Level: 100 Points: 1,956,337,649, Level: 100 Points: 1,956,337,649, Level: 100
Activity: 21%
Activity: 21% Activity: 21% Activity: 21%
Default

Quote:
Originally Posted by chickadee2 View Post
Hi Dad yes I have done that....It just seems to work randomly
This is different then cleaning out your browser cookies
dad61 is offline   Reply With Quote
Old 02-02-2013, 05:35 PM   #20
moefugger
Cygnus-X1
 
moefugger's Avatar
 

Join Date: May 2007
Location: US Jacksonville
Posts: 5,550
moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!moefugger is a forum GOD!!
Points: 797,432,377, Level: 100
Points: 797,432,377, Level: 100 Points: 797,432,377, Level: 100 Points: 797,432,377, Level: 100
Activity: 17%
Activity: 17% Activity: 17% Activity: 17%
Default

Those posts were from 8-17-2012 during an update.
It is now 2-2-2013.
This is probably not the same thing.
You do not even post your operating system, browser or even if it is day or night.
Are you wearing socks?
What color is your underwear?
Important info is needed to diagnose your trouble.
__________________
Wenn ist das Nunstruck git und Slotermeyer? Ja!...
Beiherhund das Oder die Flipperwaldt gersput.
FHRITP
moefugger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:24 PM.