Liveleak Forums  

Go Back   Liveleak Forums > Information and Support. > Member Support > Internet Related

Reply
 
Thread Tools Display Modes
Old 12-15-2015, 02:06 PM   #1
wharris
tired of this shit
 
wharris's Avatar
 

Join Date: May 2007
Location: Ohio
Posts: 84
wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!wharris is a forum GOD!!
Points: 7,380,284, Level: 100
Points: 7,380,284, Level: 100 Points: 7,380,284, Level: 100 Points: 7,380,284, Level: 100
Activity: 5%
Activity: 5% Activity: 5% Activity: 5%
Default SSL Logon

I just noticed that LL does not appear to use SSL.

Every time I've logged in to LL, its been in the clear, using HTTP: (not HTTPS)

http://liveleak.com <--in the clear

I know this is only LL, and not my bank, but no SSL when I pass my logon credentials?
In 2015? Really?

Seems to me that a cheap certificate from go-daddy would instantly fix this.
Or am I being retarded somehow?

I mean, I know the NSA is reading my shit, but I'd rather make them work a little first.
__________________
In Vino Veritas
wharris is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:04 PM.