Liveleak Forums  

Go Back   Liveleak Forums > Information and Support. > Member Support > Misc

Reply
 
Thread Tools Display Modes
Old 04-20-2013, 02:08 PM   #1
buoymarker
LiveLeaker
 

Join Date: Sep 2011
Posts: 58
buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!buoymarker is a forum GOD!!
Points: 3,531,369, Level: 100
Points: 3,531,369, Level: 100 Points: 3,531,369, Level: 100 Points: 3,531,369, Level: 100
Activity: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Super slow-laggin' on LiveLeak

My internet works fine on all other sites I visit....all of them, even the seedy ones. BUT when i come to my favorite place on the internet it gets super slow.....ive tried everything i can think of to fix the problem myself and help of others, it seems no one else has the same issue.

Is this some cruel joke some one has played on me here? i mean, i got in trouble once before in the chat room and got a 'troll' icon 'forever'.... you guys havent slowed down my internet here? ....forgive my lack of proper knowledge of computer language here.... i'd rather have the ability to watch the videos than any other spot in LiveLeak.....

ive done all the things that have been thrown at me to do to fix the problem but it hasnt helped.....i can go to other computers and log in and it works fine...just mine does not
...i can click on a video and it takes no less then 1min. for a video to come up. it does the same for the forums and chatroom...ive taken my laptop to other locations and just used a hard line to connect to but it still doesnt load any faster.....its like its 'lagging' for like i said, no less then 1min.....so am i in trouble again here?

Thank you,

Buoymarker
buoymarker is offline   Reply With Quote
Old 04-20-2013, 02:30 PM   #2
smeblee
Dumpster Diving
 

Join Date: Mar 2007
Posts: 24,084
smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!smeblee is a forum GOD!!
Points: 2,147,544,432, Level: 100
Points: 2,147,544,432, Level: 100 Points: 2,147,544,432, Level: 100 Points: 2,147,544,432, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Default

firewall issue..?
smeblee is offline   Reply With Quote
Old 04-20-2013, 04:19 PM   #3
BloodyPeasant
BloodyPeasant
 
BloodyPeasant's Avatar
 

Join Date: Apr 2012
Posts: 481
BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!BloodyPeasant is a forum GOD!!
Points: 39,668,355, Level: 100
Points: 39,668,355, Level: 100 Points: 39,668,355, Level: 100 Points: 39,668,355, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Default

It's nothing on liveleaks end. Are you using the same internet service provider on every computer you've tried? Are you using the same browser on every computer you've tried? Are you using the same version of flash software on every computer you've tried?

Are all computers you've tried exactly the same? If not, figure out what the difference is between one that works well and one that does not.

/
BloodyPeasant is offline   Reply With Quote
Old 01-12-2014, 07:56 PM   #4
M3rcian
Liveleaker
 

Join Date: Oct 2012
Posts: 1
M3rcian On the road to addiction
Default

Quote:
Originally Posted by buoymarker View Post
My internet works fine on all other sites I visit....all of them, even the seedy ones. BUT when i come to my favorite place on the internet it gets super slow.....ive tried everything i can think of to fix the problem myself and help of others, it seems no one else has the same issue.

Is this some cruel joke some one has played on me here? i mean, i got in trouble once before in the chat room and got a 'troll' icon 'forever'.... you guys havent slowed down my internet here? ....forgive my lack of proper knowledge of computer language here.... i'd rather have the ability to watch the videos than any other spot in LiveLeak.....

ive done all the things that have been thrown at me to do to fix the problem but it hasnt helped.....i can go to other computers and log in and it works fine...just mine does not
...i can click on a video and it takes no less then 1min. for a video to come up. it does the same for the forums and chatroom...ive taken my laptop to other locations and just used a hard line to connect to but it still doesnt load any faster.....its like its 'lagging' for like i said, no less then 1min.....so am i in trouble again here?

Thank you,

Buoymarker
I've recently had the same issue with Live Leak (no other site) being supper laggy, unusable really.

All chip driver updates are there, as is Adobe flash and windows. Any ideas why only Live Leak, it used to be fine until a few months ago..?
M3rcian is offline   Reply With Quote
Old 01-20-2014, 05:53 AM   #5
philomath
Gettin jiggy witit
 
philomath's Avatar
 

Join Date: Jun 2007
Location: Western NC
Posts: 2,918
philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!philomath is a forum GOD!!
Points: 126,250,835, Level: 100
Points: 126,250,835, Level: 100 Points: 126,250,835, Level: 100 Points: 126,250,835, Level: 100
Activity: 3%
Activity: 3% Activity: 3% Activity: 3%
Default

Quote:
Originally Posted by buoymarker View Post
My internet works fine on all other sites I visit....all of them, even the seedy ones. BUT when i come to my favorite place on the internet it gets super slow.....ive tried everything i can think of to fix the problem myself and help of others, it seems no one else has the same issue.

Is this some cruel joke some one has played on me here? i mean, i got in trouble once before in the chat room and got a 'troll' icon 'forever'.... you guys havent slowed down my internet here? ....forgive my lack of proper knowledge of computer language here.... i'd rather have the ability to watch the videos than any other spot in LiveLeak.....

ive done all the things that have been thrown at me to do to fix the problem but it hasnt helped.....i can go to other computers and log in and it works fine...just mine does not
...i can click on a video and it takes no less then 1min. for a video to come up. it does the same for the forums and chatroom...ive taken my laptop to other locations and just used a hard line to connect to but it still doesnt load any faster.....its like its 'lagging' for like i said, no less then 1min.....so am i in trouble again here?

Thank you,

Buoymarker
Humm, it sounds like you have resolved some of the problem on your own, you just don't know it. Its pretty obvious that if you tried your login credentials on other terminals and it worked as expected then the problem can not be on the remote server (LiveLeaks end), or those other terminals(computers). If you think about it, you said yourself that the problem does not follow you, it follows your laptop, common sense, and 20 plus years of IT and coding skills tells me the problem is in your laptop terminal. Bet you have something conflicting, or some nasty malware. Time to clean it up. If you don,t know how, just buzz me up and I will guide you through it.

EDIT, you can just post in this thread or pm me. I will be glad to help , Sir.
__________________
Never argue with an idiot. They will drag you down to their level and beat you with experience.

~And The Beat Goes On~

Last edited by philomath; 01-20-2014 at 05:59 AM.
philomath is offline   Reply With Quote
Old 01-20-2014, 06:15 AM   #6
Shizzah
Dumpster Diving
 

Join Date: Dec 2009
Posts: 12,895
Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!Shizzah is a forum GOD!!
Points: 820,456,602, Level: 100
Points: 820,456,602, Level: 100 Points: 820,456,602, Level: 100 Points: 820,456,602, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Default

You can turn off tor when coming to LL. There is no CP to dowload here anyway.
Shizzah is offline   Reply With Quote
Old 01-20-2014, 09:50 AM   #7
chucktone11
LiveLeaker
 

Join Date: Mar 2012
Posts: 2
chucktone11 On the road to addiction
Points: 1,457, Level: 5
Points: 1,457, Level: 5 Points: 1,457, Level: 5 Points: 1,457, Level: 5
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Default

having the same problem!
chucktone11 is offline   Reply With Quote
Old 09-23-2017, 05:05 PM   #8
Rhinowarrior
LiveLeaker
 

Join Date: Nov 2013
Location: Canada
Posts: 4
Rhinowarrior On the road to addiction
Default

Me too, driving me loony.
Rhinowarrior is offline   Reply With Quote
Old 09-23-2017, 05:30 PM   #9
Skwint_hed
Adored
 
Skwint_hed's Avatar
 

Join Date: Mar 2009
Location: by the sea
Posts: 16,079
Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!Skwint_hed is a forum GOD!!
Points: 319,195,679, Level: 100
Points: 319,195,679, Level: 100 Points: 319,195,679, Level: 100 Points: 319,195,679, Level: 100
Activity: 13%
Activity: 13% Activity: 13% Activity: 13%
Default

did it take over 4 years for this comment above to post?
__________________
Stand Free
Skwint_hed is offline   Reply With Quote
Old 09-23-2017, 05:50 PM   #10
Rhinowarrior
LiveLeaker
 

Join Date: Nov 2013
Location: Canada
Posts: 4
Rhinowarrior On the road to addiction
Default

I didnt even search for it, it was on front page, so.....
Rhinowarrior is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:25 AM.