Liveleak Forums  

Go Back   Liveleak Forums > Information and Support. > Rules,FAQ's and Site Support. > LL Main Site Support

Reply
 
Thread Tools Display Modes
Old 09-25-2014, 03:48 PM   #21
tarnoch
Red, Blue, and White
 
tarnoch's Avatar
 

Join Date: Mar 2007
Location: US
Posts: 17,617
tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!tarnoch is a forum GOD!!
Points: 2,147,554,826, Level: 100
Points: 2,147,554,826, Level: 100 Points: 2,147,554,826, Level: 100 Points: 2,147,554,826, Level: 100
Activity: 10%
Activity: 10% Activity: 10% Activity: 10%
Default

Quote:
Originally Posted by -sloop- View Post
I have no problems uploading vids to LL using FireFox.
Good to cya Sloop, where ya been hidin?
__________________

“A casual stroll through the lunatic asylum shows that faith does not prove anything.”
― Friedrich Nietzsche

“As long as you still experience the stars as something "above you", you lack the eye of knowledge.”
― Friedrich Nietzsche
tarnoch is offline   Reply With Quote
Old 10-06-2014, 04:22 PM   #22
doofer
LiveLeaker
 

Join Date: Jan 2013
Location: North Wales
Posts: 5
doofer On the road to addiction
Points: 1,281, Level: 5
Points: 1,281, Level: 5 Points: 1,281, Level: 5 Points: 1,281, Level: 5
Activity: 1%
Activity: 1% Activity: 1% Activity: 1%
Default

Update: Looks like it is some weird FireFox Add On conflict, everything is white-listed that can be white-listed for the site but if I completely disable ALL Add On's using FireFox Safemode then it works. I would have thought disabling all the Add On's manually would have had the same effect but clearly not, must be something hidden away blocking something even when you allow everything it let's you allow, hope that helps anyone else with the same problems!
doofer is offline   Reply With Quote
Old 11-01-2014, 05:59 AM   #23
Peter Russel
Banned
 

Join Date: Nov 2014
Location: Brazil
Posts: 19
Peter Russel On the road to addiction
Default

Hello, I am having trouble getting the add item button to work, it says I have not filled in description what I have. I try click the mouse cursor there, sometimes this lets the system see my text.
Any fixes or help please.
Peter Russel is offline   Reply With Quote
Old 03-07-2016, 05:21 AM   #24
qwerty4242
LiveLeaker since 2007
 
qwerty4242's Avatar
 

Join Date: Apr 2012
Posts: 54
qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!qwerty4242 is practically a forum god!
Points: 1,864,826, Level: 100
Points: 1,864,826, Level: 100 Points: 1,864,826, Level: 100 Points: 1,864,826, Level: 100
Activity: 3%
Activity: 3% Activity: 3% Activity: 3%
Default

I just had this issue, I am using FIrefox because I'm not a retard. I use noscript and httpseverywhere, but I've clearly allowed the ENTIRE set of scripts liveleak is asking to use, it still shoots me back to the main liveleak page. I do not want to use CHrome as I am running it on other seperate sites and do not want to have to log out of everything on both browsers just to upload 1 little picture to comment. Please fix this, very annoying bug for this site for firefox for some reason. Yes, I could use something else but that's not MY problem, its the sites problem clearly.... just saying. I don't care anymore but just thought I'd throw my extra 2 cents into this thread because Firefox is used by most techies like myself...
qwerty4242 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:26 PM.